5/10
【重要】iOS・Androidにおける動作環境の更新について

ご利用いただきありがとうございます。
「Fate/Grand Order」運営チームです。

2024年6月中旬に予定しているUnity2022へのバージョンアップにともない、Androidの動作環境を更新させていただきます。
その際、対応CPUがSnapdragon 450/625/810未満の非対応端末をご利用の場合は、ゲームをプレイできなくなる可能性がございますのでご注意ください。

該当の端末をご利用のみなさまにおかれましては、引き継ぎナンバーの発行および推奨する動作環境の端末への変更をお願いいたします。
※対応CPUがSnapdragon 450/625/810未満の端末の例:AQUOS SERIE mini SHV38(2017年発売)、arrows NX F-02H(2015年発売)、Xperia Z3(2014年発売)など。ご利用の端末の詳細に関しては、各メーカーが発表している情報をご確認ください。

ゲームデータの引き継ぎに関しましてはこちらをご覧ください。
https://faq.fate-go.jp/category/show/8?site_domain=default

Androidの動作環境の更新内容は以下の通りです。

■Androidの更新内容
▼更新予定日
2024年6月中旬

▼動作環境
【更新前】
推奨および対応OS:Android 7.0 以降
推奨RAM:4.0GB以上搭載のスマートフォンおよびタブレット端末
必要RAM:3.0GB以上搭載のスマートフォンおよびタブレット端末
※ベータ版としてリリースされているOSは非対応です。
※Intel CPU搭載モデルは非対応です。
※一部機種に関しては推奨バージョン以上でも動作しない可能性がございます。
※搭載RAM3.0GB未満の端末では、プレイすることはできません。

【更新後】
推奨および対応OS:Android 7.0 以降
推奨CPU:Snapdragon 855以降
対応CPU:Snapdragon 450/625/810以降
推奨RAM:4.0GB以上搭載のスマートフォンおよびタブレット端末
必要RAM:3.0GB以上搭載のスマートフォンおよびタブレット端末
※ベータ版としてリリースされているOSは非対応です。
※Intel CPU搭載モデルは非対応です。
※一部機種に関しては推奨バージョン以上でも動作しない可能性がございます。
※搭載RAM3.0GB未満の端末では、プレイすることはできません。


また、iOSの動作環境についても2024年10月以降に更新を予定しております。
動作環境の更新後は、非対応端末でゲームの動作が不安定になった場合でもサポートの対象外となりますのでご注意ください。

iOSの動作環境の更新内容は以下の通りです。

■iOSの更新内容
▼更新予定日
2024年10月以降

▼動作環境
【更新前】
推奨OS:iOS 13.0 以降
対応OS:iOS 12.0 以降(対応OSでない場合にはプレイできません)
対応端末:iPhone 6s 以降、iPad mini(第5世代) 以降、iPod touch 第7世代
※App Storeの互換性ではなく、こちらに記載の動作環境をご確認ください。
※iPod touch第6世代以前、iPhone 6 Plus以前の機種は非対応です。
※ベータ版としてリリースされているOSは非対応です。

【更新後】
推奨OS:iOS 13.0 以降
対応OS:iOS 12.0 以降(対応OSでない場合にはプレイできません)
推奨端末:iPhone 12以降
対応端末:iPhone 7 Plus、iPhone 8 Plus、iPhone X 以降、iPhone SE(第2世代)以降、iPad (第7世代)以降、iPad Air(第3世代)以降、iPad mini(第5世代) 以降、iPad Pro 12.9インチ (第1世代)以降、iPad Pro 11インチ(第1世代)以降
※App Storeの互換性ではなく、こちらに記載の動作環境をご確認ください。
※iPod touch、iPhone 8、iPhone 7以前の機種は非対応です。
※ベータ版としてリリースされているOSは非対応です。


該当端末をご利用のお客様にはご迷惑をおかけいたしますが、ご理解とご協力のほどよろしくお願いいたします。

今後とも「Fate/Grand Order」をよろしくお願いいたします。